Error Loading Blitzz App
Incident Report for Blitzz
Resolved
This incident has been resolved.
Posted May 29, 2023 - 20:51 PDT
Update
We are continuing to monitor for any further issues.
Posted May 29, 2023 - 05:01 PDT
Monitoring
We have identified the source of the issue. While our team continues to work on a full resolution, we are seeing a stable performance in the app and will provide an update as soon as more information becomes available.
Posted May 29, 2023 - 05:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 29, 2023 - 04:52 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2023 - 04:50 PDT
Update
We are continuing to investigate this issue.
Posted May 29, 2023 - 04:15 PDT
Investigating
Some users may face a longer time loading the web app or an error loading the app. Our engineering team is notified and is working on increasing the capacity.
Posted May 29, 2023 - 04:15 PDT
This incident affected: Blitzz Web App (Agent Console) and Reporting and Dashboard (Beta).